移除 WordPress 4.9.8 試試 Gutenberg 編輯器的提示

昨晚收到網站自動更新 4.9.8 的提示信,除了安全性修正外,還有個試試 Gutenberg 編輯器的提示,不過有時候新東西就是會讓人感到不放心,尤其是還沒正式加入在 WordPress 核心的東西。

雖然這時自己去案 x 就會關閉提示,不過有些時候使用者不會自己去案 x,反而因為好奇心而去安裝並啟用,屆時不會操作又跑來詢問如何操作時那真的是天大的麻煩,尤其是在自己也還未徹底了解新編輯器的特性與功能,那乾脆幫使用者把提示直接關了。

只要在主題的 function.php 中加入以下語法,就可以不用登入使用者的帳號去關閉提示。

作者: cras4202tw

我是 cras4202tw,有多年使用 WordPress 與伺服器維運經驗,目前在鴻海科技集團富盈數據擔任工程師,負責的網站總流量每個月超過千萬次瀏覽。更多關於我...點我

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *